Blokuojamas senas Flash įskiepis Mac kompiuteriuose

Siekdama apsaugoti OS X vartotojus nuo sistemos pažeidimų, Apple atnaujino web įskiepių blokavimo mechanizmą atjungdama senesnių versijų „Adobe Flash Player“ įskiepių veiksnumą.
Apple ne kartą, apsaugodama Mac kompiuterių vartotojus, nuo galimų 3-ų šalių programinės įrangos saugumo spragų, pasinaudojo šiuo mechanizmu.

Jei lankydamiesi svetainėje, kurios peržiūrai reikalingas „Flash“ įskiepis matote tokį užrašą:
web-blockedPlugin

Paspaudus ant jo, pamatysite pranešimą „kad įskiepio versija sena“ ir norint naudotis „Adobe Flash Player“ įskiepiu - reikia jį atnaujinti.
Flash out of date

  1. Paspauskite „Download Flash…“ ir Safari naršyklė atidarys „Adobe Flash Player“ atsisiuntimo svetainę.
  2. Iš „Adobe Flash Player“ svetainės, nuspaudę „Download now“ atsisiųsite naujausią įskiepio versiją.
  3. Atidarykite atsisiųstą .dmg failą porą kartų spragtelėdami per jį pele
  4. Atidarykite įdiegimo programą ir vykdydami instrukcijas įdiekite įskiepį

Pastaba: jei ekrane vietoje „Blocked Plug-in“ matote „Missing Plug-in“ - jūsų naršyklėje šis įskiepis neįdiegtas.

Missing Plug-in

Patarimas dėl Flash naudojimo

Kadangi Flash yra viena iš potencialių kompiuterio saugumo spragų - aš rekomenduočiau nediegti Flash įskiepio, tačiau tada, kai norite naršyti svetainėje, kurios peržiūrai reikalingas Flash - naudokite Google Chrome naršyklę, kuri Flash turi savyje.

Apie Ramūnas Blavaščiūnas

Fotografijos, geros technikos ir kavos mylėtojas

Komentarų: 2 | Ačiū, kad rašote lietuviškai

  1. Norėčiau paklausti, kodėl šį puslapį (macarena.lt) kasperski antivirusas priima kaip phishing ir neleidžia atidaryti?

    • Man jau nusibodo jiems rašinėti. Šioje svetainėje rašoma ir apie virusus, keli straipsniai pateikia jų detalesnius aprašymus ir kvaila Kaspersky apsauga pastoviai ant to pasimauna.
      Ne kartą jiems esu dėl to rašęs, jie rankiniu būdu patikrina, nuima draudimus ir po kiek laiko jų automatai vėl nesąmoningai blokuoja.
      Manau tai geras ženklas, kad Kaspersky apsauga nėra patikima, kaip greičiausiai ir sistemos, kuriems tokie „antiviruasi“ reikalingi.

Parašykite komentarą

Į viršų